<!doctype html>
<html class="no-js" lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>TV Personality Aaron Moloisi Launched His Own Radio Station. &#8211; Transafrica Radio</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Transafrica Radio &raquo; Feed" href="http://www.transafricaradio.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transafrica Radio &raquo; Comments Feed" href="http://www.transafricaradio.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transafrica Radio &raquo; TV Personality Aaron Moloisi Launched His Own Radio Station. Comments Feed" href="http://www.transafricaradio.net/tv-personality-aaron-moloisi-launched-his-own-radio-station/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.transafricaradio.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.9"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.transafricaradio.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.transafricaradio.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='it_epoll_style-css'  href='http://www.transafricaradio.net/wp-content/plugins/epoll-wp-voting/assets/css/it_epoll_frontendv3.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='qt_ajax_pageload_style-css'  href='http://www.transafricaradio.net/wp-content/plugins/qt-ajax-pageload/qt-apl-style.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='qtPlacesStyle-css'  href='http://www.transafricaradio.net/wp-content/plugins/qt-places/inc/frontend/assets/styles.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.transafricaradio.net/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='QtswipeStyle-css'  href='http://www.transafricaradio.net/wp-content/plugins/qt-swipebox/swipebox/css/swipebox.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css'  href='http://www.transafricaradio.net/wp-content/plugins/qt-videogalleries/assets/style.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.transafricaradio.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.transafricaradio.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/style.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2-child/style.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dripicons-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/fonts/dripicons/webfont.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_qticons-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/fonts/qticons/qticons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/components/slick/slick.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/components/swipebox/src/css/swipebox.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='classycountdown-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/components/countdown/css/jquery.classycountdown.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flashblock-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/flashblock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_volume-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/qt-360player-volume.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_main-css'  href='http://www.transafricaradio.net/wp-content/themes/onair2/css/qt-main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.transafricaradio.net/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.transafricaradio.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CKhand%3A500&subset=latin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-qt_config-css'  href='http://www.transafricaradio.net/wp-content/plugins/ttg-core/inc/backend/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-qt_config-inline-css' type='text/css'>
body, html{font-family:"Open Sans", Helvetica, Arial, sans-serif;font-weight:400;font-style:normal;}strong{font-family:"Open Sans", Helvetica, Arial, sans-serif;font-weight:700;font-style:normal;}h1, h2, h3, h4, h5, h6, .qt-btn, .qt-capfont, caption, .qt-title {font-family:Khand, Helvetica, Arial, sans-serif;font-weight:500;font-style:normal;letter-spacing:0.05em;text-transform:uppercase;}.qt-menubar-top, .qt-menubar, .qt-side-nav, .qt-menu-footer{font-family:Khand, Helvetica, Arial, sans-serif;font-weight:400;font-style:normal;letter-spacing:0.05em;text-transform:uppercase;}
</style>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"http:\/\/www.transafricaradio.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4.9'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4.9'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBiXV2wdg7s9vjaVdEXmkVdCS22inaqu4c&ver=5.4.9'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=5.4.9'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-211693962-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.transafricaradio.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-211693962-1", {"anonymize_ip":true});
gtag("config", "G-FPRQPHEMLG");
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.transafricaradio.net\/wp-admin\/admin-ajax.php","security":"ff48bda2bd","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.transafricaradio.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.transafricaradio.net\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.transafricaradio.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.transafricaradio.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.transafricaradio.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='International dance group Fire K Stars want to inspire more youth.' href='http://www.transafricaradio.net/international-dance-group-fire-k-stars-want-to-inspire-more-youth/' />
<link rel='next' title='DJ JAIVANE Drops a 32 track album' href='http://www.transafricaradio.net/ziiki-media-and-simnandi-records-teams-up-to-release-dj-jaivanes-compilation-of-32-track-album-titled-j1ms/' />
<meta name="generator" content="WordPress 5.4.9" />
<link rel="canonical" href="http://www.transafricaradio.net/tv-personality-aaron-moloisi-launched-his-own-radio-station/" />
<link rel='shortlink' href='http://www.transafricaradio.net/?p=25417' />
<link rel="alternate" type="application/json+oembed" href="http://www.transafricaradio.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.transafricaradio.net%2Ftv-personality-aaron-moloisi-launched-his-own-radio-station%2F" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.postid-1828 .qt-caption { display: none; }

.postid-1827 .qt-caption { display: none; }

.postid-1826 .qt-caption { display: none; }

.postid-1824 .qt-caption { display: none; }

.postid-1823 .qt-caption { display: none; }

.postid-1822 .qt-caption { display: none; }

.postid-1821 .qt-caption { display: none; }

.postid-1820 .qt-caption { display: none; }

.postid-1819 .qt-caption { display: none; }

.postid-1818 .qt-caption { display: none; }

.postid-1817 .qt-caption { display: none; }

.postid-1816 .qt-caption { display: none; }

.postid-1815 .qt-caption { display: none; }

.postid-1814 .qt-caption { display: none; }

.postid-1813 .qt-caption { display: none; }

.postid-1812 .qt-caption { display: none; }

.postid-1811 .qt-caption { display: none; }

.postid-1810 .qt-caption { display: none; }

.postid-1809 .qt-caption { display: none; }

.postid-5824 .qt-caption { display: none; }

.postid-5502 .qt-caption { display: none; }

.postid-4009 .qt-caption { display: none; }

.postid-4007 .qt-caption { display: none; }

.postid-4005 .qt-caption { display: none; }

.postid-4002 .qt-caption { display: none; }

.postid-3999 .qt-caption { display: none; }

.postid-3995 .qt-caption { display: none; }

.postid-3991 .qt-caption { display: none; }

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function(){

    var scripts = document.getElementsByTagName("script");

    var jsFolder = "";

    for (var i= 0; i< scripts.length; i++)

    {

        if( scripts[i].src && scripts[i].src.match(/initaudioplayer-1\.js/i))

            jsFolder = scripts[i].src.substr(0, scripts[i].src.lastIndexOf("/") + 1);

    }

    jQuery("#amazingaudioplayer-1").amazingaudioplayer({

        jsfolder:jsFolder,

        skinsfoldername:"",

        tracklistarrowimage:"tracklistarrow-48-16-0.png",

        timeformatlive:"%CURRENT% / LIVE",

        volumeimagewidth:24,

        barbackgroundimage:"",

        tracklistarrowimageheight:16,

        showtime:false,

        titleinbarwidth:80,

        showprogress:false,

        random:false,

        titleformat:"%TITLE%",

        height:65,

        loopimage:"loop-24-24-1.png",

        prevnextimage:"prevnext-48-48-0.png",

        showinfo:false,

        imageheight:5,

        skin:"MusicBox",

        responsive:true,

        loopimagewidth:24,

        showstop:false,

        prevnextimageheight:48,

        infoformat:"%ARTIST% %ALBUM%<br />%INFO%",

        tracklistbackgroundimage:"",

        showloading:false,

        forcefirefoxflash:false,

        tracklistscroll:true,

        preloadaudio:true,

        showvolumebar:true,

        imagefullwidth:false,

        width:300,

        showimage:true,

        showloop:false,

        volumeimage:"volume-24-24-1.png",

        playpauseimagewidth:48,

        loopimageheight:24,

        tracklistitemformat:"<div class='amazingaudioplayer-item-id'>%ID%</div><div class='amazingaudioplayer-item-info'>%DURATION%</div><div class='amazingaudioplayer-item-title'>%TITLE%</div>",

        prevnextimagewidth:48,

        titleinbarwidthmode:"fixed",

        forceflash:false,

        tracklistarrowimagewidth:48,

        playpauseimageheight:48,

        showbackgroundimage:false,

        stopimage:"stop-48-48-0.png",

        showvolume:true,

        playpauseimage:"http://www.transafricaradio.net/wp-content/uploads/playpause-48-48-0.png",

        forcehtml5:false,

        showprevnext:false,

        backgroundimage:"",

        loadingformat:"Loading...",

        progressheight:8,

        showtracklistbackgroundimage:false,

        titleinbarscroll:true,

        showtitle:true,

        defaultvolume:100,

        showtitleinbar:false,

        heightmode:"fixed",

        titleinbarformat:"%TITLE%",

        showtracklist:false,

        stopimageheight:48,

        volumeimageheight:24,

        stopimagewidth:48,

        volumebarheight:80,

        noncontinous:false,

        stopotherplayers:true,

        showbarbackgroundimage:false,

        volumebarpadding:8,

        imagewidth:100,

        timeformat:"%CURRENT% / %DURATION%",

        autoplay:true,

        fullwidth:false,

        loop:1,

        tracklistitem:10

    });

});

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">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</script>
<!-- end Simple Custom CSS and JS -->
    <meta http-equiv="content-type" content="text/html;charset=utf-8"/>
    <meta name="viewport" content="width=device-width">

<!-- Insert to your webpage before the </head> -->
    <script src="audioplayerengine/jquery.js"></script>
    <script src="audioplayerengine/amazingaudioplayer.js"></script>
    <link rel="stylesheet" type="text/css" href="audioplayerengine/initaudioplayer-1.css">
    <script src="audioplayerengine/initaudioplayer-1.js"></script>
    <!-- End of head section HTML codes -->

<!-- Insert to your webpage before the </head> -->
    <script src="jquery.js"></script>
    <script src="amazingaudioplayer.js"></script>
    <link rel="stylesheet" type="text/css" href="initaudioplayer-1.css">
    <script src="initaudioplayer-1.js"></script>
    <!-- End of head section HTML codes -->
    
  <!-- Insert to your webpage where you want to display the audio player -->
    <div class="waithere" id="amazingaudioplayer-1" style="display:block;position:relative;width:97%;top:0px;z-index:900000000;position:sticky;float:right;max-width:290px;height:65px;margin:0px 0px;">
        <ul class="amazingaudioplayer-audios" style="display:none;">
            <li data-artist="" data-title="Listen Live" data-album="" data-info="" data-image="" data-live="true">
                <div class="amazingaudioplayer-source" data-src="http://iceant.antfarm.co.za:8000/TransAfricaRadio" data-type="audio/mpeg" ></div>
            </li>
        </ul>
        
    </div>
    <!-- End of body section HTML codes -->

    



<meta name="generator" content="Site Kit by Google 1.40.0" /><!-- Analytics by WP-Statistics v12.6.6.1 - https://wp-statistics.com/ -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.transafricaradio.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://www.transafricaradio.net/wp-content/uploads/2019/07/Icon.png" sizes="32x32" />
<link rel="icon" href="http://www.transafricaradio.net/wp-content/uploads/2019/07/Icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.transafricaradio.net/wp-content/uploads/2019/07/Icon.png" />
<meta name="msapplication-TileImage" content="http://www.transafricaradio.net/wp-content/uploads/2019/07/Icon.png" />



	<!-- THEME STYLES DYNAMIC CUSTOMIZATIONS ========================= -->


	<style type="text/css" id="qantumthemes-theme-customizations">


body, html, .qt-content-main, .qt-negative .qt-caption-small span, .qt-paper, .qt-negative .qt-caption-med, .qt-card, .qt-paper, .qt-card, .qt-card-s, .qt-negative .qt-caption-med span, input:not([type]), input[type=text], input[type=password], input[type=email], input[type=url], input[type=time], input[type=date], input[type=datetime], input[type=datetime-local], input[type=tel], input[type=number], input[type=search], textarea.materialize-textarea {
color: rgba(0,0,0,0.87) }

*::placeholder {
color: rgba(0,0,0,0.87) }

.qt-text-secondary {
color: rgba(0,0,0,0.65) }

h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {
color: rgba(0,0,0,0.75) }

a, .qt-content-main a, a.qt-logo-text span, .tabs .tab a, .qt-pageheader h1 a, .qt-pageheader h2 a, .qt-pageheader h3 a, .qt-pageheader h4 a, .qt-pageheader h5 a, .qt-pageheader h6 a {
color: #d32227 }

.qt-content-aside, .qt-footer, .qt-tags {
color: rgba(0,0,0,0.65) }

.qt-content-aside a, .qt-footer a, .qt-tags a, .qt_color_secondary {
color: #dd3333 }

.qt-negative, .qt-content-primary-dark,.qt-content-primary,.qt-content-primary-light,.qt-btn-primary, .btn-primary,.qt-secondary, .qt-btn-secondary, .btn-secondary, nav.qt-menubar ul.qt-desktopmenu a:hover, .qt-side-nav a , .qt-sharepage a, .qt-caption-med span , .qt-caption-small span, a.rsswidget, .qt-text-neg, .qt-logo-text, .qt-negative .qt-btn-ghost, .qt-text-neg .qt-btn-ghost {
color: #ffffff }

.qt-mobile-menu, .qt-menu-social a {
color: rgba(255,255,255,0.65) }




body, html, .qt-body {
background-color:#f7f7f9 }

.qt-paper, .qt-card, .qt-card-s, .qt-negative .qt-caption-med span, a.rsswidget, input:not([type]), input[type=text], input[type=password], input[type=email], input[type=url], input[type=time], input[type=date], input[type=datetime], input[type=datetime-local], input[type=tel], input[type=number], input[type=search], textarea.materialize-textarea, table.striped>tbody>tr:nth-child(odd), table.bordered>thead>tr, table.bordered>tbody>tr, .qt-negative .qt-caption-small span {
background-color: #ffffff }

.qt-content-primary, .qt-menubar-top {
background-color: #438c97 }

.qt-content-primary-dark, .qt-menubar , .qt-mobile-menu, .qt-desktopmenu a{
background-color: #1d4359 }

.qt-content-primary-light {
background-color: #1d4359 }

.qt-accent, .qt-btn-primary, .btn-primary, nav.qt-menubar ul.qt-desktopmenu a:hover, .qt-btn-primary, .tabs .indicator, .pagination li.active {
background-color: #d32227!important }

a.qt-link-layer {
background-color: #1d4359!important }

.qt-secondary, .qt-btn-secondary, .btn-secondary, .qt-side-nav li li a, .slick-slider .slick-arrow::after, .slick-slider .slick-dots li.slick-active button {
background-color: #dd3333!important }

.qt-caption-med span, .qt-caption-small span, a.rsswidget  {
background-color: #000000 }



.qt-tags a {
  border-color: rgba(0,0,0,0.65) }

.qt-menubar ul.qt-desktopmenu > li::after, .qt-menubar ul.qt-desktopmenu > li > a::after, .qt-menubar ul.qt-desktopmenu > li > a::before , .qt-menubar ul.qt-desktopmenu > li.current_page_item:hover::after, .qt-menubar ul.qt-desktopmenu > li.current_page_item:hover > a::after, .qt-menubar ul.qt-desktopmenu > li.current_page_item:hover > a::before, .qt-negative .qt-btn-ghost, .qt-negative .qt-widgets .qt-caption-small, .qt-caption-small {
border-color: #ffffff }

.qt-menubar ul.qt-desktopmenu > li.current_page_item::after, .qt-menubar ul.qt-desktopmenu > li.current_page_item > a::after, .qt-menubar ul.qt-desktopmenu > li.current_page_item > a::before, .qt-pageheader .qt-caption {
border-color: #d32227 !important; }

.qt-caption-small, .qt-negative .qt-caption-small {
border-color: #000000 }

.qt-negative .qt-caption-small { 
border-color: #ffffff 
  }



/* Hover states ============ */
a:hover, .tabs .tab a:hover, .qt-pageheader h1 a:hover, .qt-pageheader h2 a:hover, .qt-pageheader h3 a:hover, .qt-pageheader h4 a:hover, .qt-pageheader h5 a:hover, .qt-pageheader h6 a:hover { 
  color: #1d4359 }
.qt-menubar-top a:hover, .qt-pageheader .qt-tags a:hover, .qt-content-aside a:hover, .qt-footer a:hover, .qt-tags a:hover, .qt_color_secondary:hover {
  color: #438c97!important }
.qt-btn-primary:hover, .btn-primary:hover, .qt-sharepage a:hover {
  background-color: #1d4359!important }
.qt-btn-secondary:hover, .btn-secondary:hover, .qt-secondary:hover, .qt-btn-secondary:hover, .btn-secondary:hover, .qt-side-nav li li a:hover, .slick-slider .slick-arrow:hover::after, .slick-slider .slick-dots li.slick-active button:hover {
  background-color: #438c97!important }
.qt-tags a:hover {
  border-color: #438c97!important }



</style>

	
<!-- QT STYLES DYNAMIC CUSTOMIZATIONS END ========= -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		<!-- CSS styles added by QT Subpages Plugin -->
		<style type="text/css">
			
			.vdl-subpages-item  a .detail .title {font-size:13px; }
			
			.vdl-subpages-item  a .detail {padding-top:45px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				
				
				
				
				
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {}
			}
			
		</style>
		    </head>
    <body class="post-template-default single single-post postid-25417 single-format-standard is_unknown qt-parentcontainer template- qt-stickymenu  qt-debug wpb-js-composer js-comp-ver-5.4.5 vc_responsive" data-start>
    <!-- QT HEADER END ================================ -->
 
	
<div class="qt-main-menubar" data-0="@class:qt-main-menubar">
	
	 



	
	<!-- QT MENUBAR  ================================ -->
	<nav id="qtmainmenucontainer" class="qt-menubar nav-wrapper qt-content-primary">
		<!-- desktop menu  HIDDEN IN MOBILE AND TABLETS -->
		<ul class="qt-desktopmenu hide-on-xl-and-down">
			<li class="qt-logo-link">
				<a href="http://www.transafricaradio.net" class="brand-logo qt-logo-text">
					<img src="http://www.transafricaradio.net/wp-content/uploads/2019/04/TARLogo-1.png" alt="Home">				</a>
			</li>

			<li id="menu-item-3924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3924"><a href="http://www.transafricaradio.net">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4184"><a href="http://www.transafricaradio.net/news/">News</a></li>
</ul>
</li>
<li id="menu-item-4397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a href="http://www.transafricaradio.net/africatop40/">African Top 40</a></li>
<li id="menu-item-3961" class="menu-item menu-item-type-post_type_archive menu-item-object-shows menu-item-has-children menu-item-3961"><a href="http://www.transafricaradio.net/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4012"><a href="http://www.transafricaradio.net/show-schedule/">Show Schedule</a></li>
</ul>
</li>
<li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3679"><a href="http://www.transafricaradio.net/archive-podcast-page/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-8260" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8260"><a href="http://www.transafricaradio.net/podcastfilter/thegetup/">The Get Up</a></li>
	<li id="menu-item-4324" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-4324"><a href="http://www.transafricaradio.net/podcastfilter/morning-mayhem/">Morning Mayhem</a></li>
	<li id="menu-item-4321" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-4321"><a href="http://www.transafricaradio.net/podcastfilter/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-8264" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8264"><a href="http://www.transafricaradio.net/podcastfilter/connectafrica/">Connect Africa</a></li>
	<li id="menu-item-8257" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8257"><a href="http://www.transafricaradio.net/podcastfilter/thewavyshow/">The Wavy Show</a></li>
	<li id="menu-item-8261" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8261"><a href="http://www.transafricaradio.net/podcastfilter/jazzsessions/">Jazz Sessions</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8258"><a href="http://www.transafricaradio.net/podcastfilter/gametime/">Game Time</a></li>
	<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8265"><a href="http://www.transafricaradio.net/podcastfilter/new-music-alert/">New Music Alert</a></li>
	<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8262"><a href="http://www.transafricaradio.net/podcastfilter/africatop40/">Africa Top 40</a></li>
	<li id="menu-item-8259" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8259"><a href="http://www.transafricaradio.net/podcastfilter/16bars/">16 Bars</a></li>
	<li id="menu-item-8256" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8256"><a href="http://www.transafricaradio.net/podcastfilter/utopia/">Utopia</a></li>
	<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8263"><a href="http://www.transafricaradio.net/podcastfilter/theplug/">The Plug</a></li>
	<li id="menu-item-4325" class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-4325"><a href="http://www.transafricaradio.net/podcastfilter/fomo/">Fomo</a></li>
</ul>
</li>
<li id="menu-item-4341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4341"><a href="http://www.transafricaradio.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4434"><a href="http://www.transafricaradio.net/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="http://www.transafricaradio.net/contacts-us/">Contact us now!</a></li>
</ul>
</li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="http://www.transafricaradio.net/tartv-2/">Tar. TV</a></li>
<li id="menu-item-5511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5511"><a href="http://www.transafricaradio.net/gallery/">gallery</a>
<ul class="sub-menu">
	<li id="menu-item-9168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9168"><a href="http://www.transafricaradio.net/comics-choice-awards-2019/">Comics&#8217; Choice Awards</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.transafricaradio.net/native-rhythms-showcase/">Native Rhythms Showcase</a></li>
	<li id="menu-item-9208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9208"><a href="http://www.transafricaradio.net/native-rhythms-showcase-2/">Guest Interviews</a></li>
	<li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="http://www.transafricaradio.net/samas-first-female-chairperson/">SAMA&#8217;s First Female Chairperson</a></li>
	<li id="menu-item-6840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6840"><a href="http://www.transafricaradio.net/the-polo-that-was/">The Polo That Was</a></li>
	<li id="menu-item-6989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6989"><a href="http://www.transafricaradio.net/siphiwe-mhlambi-expression-2018/">Siphiwe Mhlambi-Expression 2018</a></li>
	<li id="menu-item-7711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7711"><a href="http://www.transafricaradio.net/in-the-garden-2/">In The Garden</a></li>
	<li id="menu-item-6412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6412"><a title="Joburg Pride 2018" href="http://www.transafricaradio.net/couch-sessions-by-siphiwe-mhlambi/">Joburg Pride 2018</a></li>
	<li id="menu-item-8072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8072"><a href="http://www.transafricaradio.net/pride-that-was/">Pride that was</a></li>
	<li id="menu-item-8232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8232"><a href="http://www.transafricaradio.net/most-awards/">MOST Awards</a></li>
	<li id="menu-item-10455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10455"><a href="http://www.transafricaradio.net/joburg-pride-month-2019/">Joburg Pride Month 2019</a></li>
	<li id="menu-item-10956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10956"><a href="http://www.transafricaradio.net/toni-braxton-at-the-dome-concert-2019/">Toni Braxton at the Dome Concert 2019</a></li>
	<li id="menu-item-11300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11300"><a href="http://www.transafricaradio.net/miss-south-africa-2019-farewell/">Miss South Africa 2019 Farewell</a></li>
</ul>
</li>
 

						

			 
					</ul>
		
		<!-- mobile menu icon and logo VISIBLE ONLY TABLET AND MOBILE-->
		<ul class="qt-desktopmenu hide-on-xl-only ">
			<li>
				<a href="#" data-activates="qt-mobile-menu" class="button-collapse qt-menu-switch qt-btn qt-btn-primary qt-btn-m">
					<i class="dripicons-menu"></i>
				</a>
			</li>
			<li>
				<a href="http://www.transafricaradio.net" class="brand-logo qt-logo-text">
					<img src="http://www.transafricaradio.net/wp-content/uploads/2019/04/TARLogo-1.png" alt="Home">				</a>
			</li>
		</ul>
	</nav>
</div>

<!-- mobile menu -->
<div id="qt-mobile-menu" class="side-nav qt-content-primary">
	 <ul class=" qt-side-nav">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3924"><a href="http://www.transafricaradio.net">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4184"><a href="http://www.transafricaradio.net/news/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a href="http://www.transafricaradio.net/africatop40/">African Top 40</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-shows menu-item-has-children menu-item-3961"><a href="http://www.transafricaradio.net/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4012"><a href="http://www.transafricaradio.net/show-schedule/">Show Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3679"><a href="http://www.transafricaradio.net/archive-podcast-page/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8260"><a href="http://www.transafricaradio.net/podcastfilter/thegetup/">The Get Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-4324"><a href="http://www.transafricaradio.net/podcastfilter/morning-mayhem/">Morning Mayhem</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-4321"><a href="http://www.transafricaradio.net/podcastfilter/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8264"><a href="http://www.transafricaradio.net/podcastfilter/connectafrica/">Connect Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8257"><a href="http://www.transafricaradio.net/podcastfilter/thewavyshow/">The Wavy Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8261"><a href="http://www.transafricaradio.net/podcastfilter/jazzsessions/">Jazz Sessions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8258"><a href="http://www.transafricaradio.net/podcastfilter/gametime/">Game Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8265"><a href="http://www.transafricaradio.net/podcastfilter/new-music-alert/">New Music Alert</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8262"><a href="http://www.transafricaradio.net/podcastfilter/africatop40/">Africa Top 40</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8259"><a href="http://www.transafricaradio.net/podcastfilter/16bars/">16 Bars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8256"><a href="http://www.transafricaradio.net/podcastfilter/utopia/">Utopia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-8263"><a href="http://www.transafricaradio.net/podcastfilter/theplug/">The Plug</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-podcastfilter menu-item-4325"><a href="http://www.transafricaradio.net/podcastfilter/fomo/">Fomo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4341"><a href="http://www.transafricaradio.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4434"><a href="http://www.transafricaradio.net/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="http://www.transafricaradio.net/contacts-us/">Contact us now!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="http://www.transafricaradio.net/tartv-2/">Tar. TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5511"><a href="http://www.transafricaradio.net/gallery/">gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9168"><a href="http://www.transafricaradio.net/comics-choice-awards-2019/">Comics&#8217; Choice Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.transafricaradio.net/native-rhythms-showcase/">Native Rhythms Showcase</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9208"><a href="http://www.transafricaradio.net/native-rhythms-showcase-2/">Guest Interviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="http://www.transafricaradio.net/samas-first-female-chairperson/">SAMA&#8217;s First Female Chairperson</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6840"><a href="http://www.transafricaradio.net/the-polo-that-was/">The Polo That Was</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6989"><a href="http://www.transafricaradio.net/siphiwe-mhlambi-expression-2018/">Siphiwe Mhlambi-Expression 2018</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7711"><a href="http://www.transafricaradio.net/in-the-garden-2/">In The Garden</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6412"><a title="Joburg Pride 2018" href="http://www.transafricaradio.net/couch-sessions-by-siphiwe-mhlambi/">Joburg Pride 2018</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8072"><a href="http://www.transafricaradio.net/pride-that-was/">Pride that was</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8232"><a href="http://www.transafricaradio.net/most-awards/">MOST Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10455"><a href="http://www.transafricaradio.net/joburg-pride-month-2019/">Joburg Pride Month 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10956"><a href="http://www.transafricaradio.net/toni-braxton-at-the-dome-concert-2019/">Toni Braxton at the Dome Concert 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11300"><a href="http://www.transafricaradio.net/miss-south-africa-2019-farewell/">Miss South Africa 2019 Farewell</a></li>
</ul>
</li>
	</ul>
</div>

<!-- mobile toolbar -->
<ul class="qt-mobile-toolbar qt-content-primary-dark qt-content-aside hide-on-xl-only">
	
	

	
	
</ul><!-- SEARCH FORM ========================= -->
<div id="qtsearchbar"  class="qt-searchbar qt-content-primary qt-expandable ">
	<div class="qt-expandable-inner">
		<form method="get" class="qt-inline-form" action="http://www.transafricaradio.net/" role="search">
			<div class="row qt-nopadding">
				<div class="col s12 m8 l9">
					<input placeholder="Type and press enter &hellip;" value="" name="s" type="text" class="validate qt-input-l">
				</div>
				<div class="col s12 m3 l2">
					<input type="submit" value="Search" class="qt-btn qt-btn-primary qt-btn-l qt-fullwidth">
				</div>
				<div class="col s12 m1 l1">
					<a href="#!" class="qt-btn qt-btn-l qt-btn-secondary qt-fullwidth aligncenter" data-expandable="#qtsearchbar"><i class="dripicons-cross"></i></a>
				</div>
			</div>
		</form>
	</div>
</div>
<!-- SEARCH FORM END ========================= -->
	<div id="maincontent" class="qt-main">
						<div id="post-25417" class="post-25417 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-aaron-moloisi tag-legends-radio">
			<!-- ======================= HEADER SECTION ======================= -->
			<!-- HEADER CAPTION ========================= -->
<div class="qt-pageheader qt-negative">
    <div class="qt-container">
        <ul class="qt-tags">
            <li>
            <a href="http://www.transafricaradio.net/thegetup/news/" rel="category tag">News</a></li><li><a href="http://www.transafricaradio.net/thegetup/uncategorized/" rel="category tag">Uncategorized</a> 
            </li>
        </ul>
        <h1 class="qt-caption qt-spacer-s">
            TV Personality Aaron Moloisi Launched His Own Radio Station.        </h1>
        <h4 class="qt-subtitle">
            Written by <a href="http://www.transafricaradio.net/author/mpeh/" title="Posts by mpeh Mzila" rel="author">mpeh Mzila</a> on             January 21, 2022        </h4>
    </div>
     	<div class="qt-header-bg" data-bgimage="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM.jpeg" data-bgattachment="" data-parallax="1">
	</div>
	</div>
<!-- HEADER CAPTION END ========================= -->
			<!-- ======================= CONTENT SECTION ======================= -->
			<div class="qt-container qt-spacer-l">
				<div class="row">
					<div class="col s12 m12 l1 qt-pushpin-container">
						<div class="qt-pushpin">
							<!-- SHARE FUNCTIONS ================================================== -->
<ul class="qt-sharepage qt-sharepage-vertical qt-content-primary">
	<li class="hide-on-med-and-down">
		<i class="qticon-share qt-shareicon qt-content-primary-dark tooltipped"></i>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Facebook" data-position="right" data-sharetype="facebook" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-facebook"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Twitter" data-position="right"  data-sharetype="twitter" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-twitter"></i>
		</a>
		</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Google+" data-position="right"  data-sharetype="google" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-googleplus"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Pinterest" data-position="right"  data-sharetype="pinterest" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-pinterest"></i>
		</a>
	</li>
			<li>
			<a href="#" class="qt-btn-primary qt-sharelink qt-loveit-link   qt-tooltipped" data-tooltip="Love" data-position="right"  data-post_id="25417"><i class="qticon-heart"></i>
				<span class="qtli count"></span>
			</a>
		</li>
	</ul>
<!-- SHARE FUNCTIONS ================================================== -->


						</div>
						 <hr class="qt-spacer-m">
					</div>
					<div class="col s12 m8">
						<div class="qt-the-content">
							
<p><img class="alignnone size-medium wp-image-25451" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-244x300.jpeg" alt="" width="244" height="300" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-244x300.jpeg 244w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-832x1024.jpeg 832w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-768x945.jpeg 768w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM.jpeg 1040w" sizes="(max-width: 244px) 100vw, 244px" />  </p>
<p>By Philani Mzila<br /><br />Media Personality Aaron Moloisi to launched his international digital radio station in 12 countries on 15 January 2022.<br /><br />As part of celebrating his 20-years in the South African Entertainment industry, the legendary television talk shows host and actor will expand his media empire.<br /><br />Known as Uncle A to his millions of followers in South Africa and abroad, Moloisi is launching an international digital radio broadcast platform callled &#8220;Legend Radio which is aimed to celebrate the legend in you&#8221;.<br /><img class="alignnone size-medium wp-image-25452" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.05-PM-254x300.jpeg" alt="" width="254" height="300" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.05-PM-254x300.jpeg 254w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.05-PM-867x1024.jpeg 867w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.05-PM-768x907.jpeg 768w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.05-PM.jpeg 1084w" sizes="(max-width: 254px) 100vw, 254px" /><br />This will broadcast in to over 12 countries around the world.<br /><br />Legend Radio – Celebrate the legend in you is an urban radio station that engages in everyday conversations that empower and equips the streamers with all the tools they need to make legendary moves. <br /><br />“We are not a categorised content genre; we engage in a wider array of subject matters in all aspects. We celebrate life together in talk and in song.<br />90% of our hosts have never worked on radio or any broadcast platform. “I carefully and strategically head hunted all of them across the world to bring authenticity and sincerity on to the station,&#8221; said founder and CEO Moloisi.<br /><br />Moloisi further said that they have a few wildcard hosts who are bringing a wealth of knowledge and experience to the station. <br /><br />&#8220;All we can say at this stage is that they are a mix of public figures in South Africa, United Kingdom and Nigeria. Our dynamic line – up include candidates from China, New York, Zambia, Mozambique, Canada, Nigeria, and South Africa and will be revealed and formally introduced to the global community following the official launch of Legend Radio – Celebrate the legend in you.<br />We are going live on 15th January 2022 on www.legendradio.co.za , Spotify, VLC, iTunes, our unique App will be available for download in Android Play store and IOS App store&#8221; he said.<br /><img class="alignnone size-medium wp-image-25449" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.02-PM-300x294.jpeg" alt="" width="300" height="294" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.02-PM-300x294.jpeg 300w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.02-PM-1024x1003.jpeg 1024w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.02-PM-768x752.jpeg 768w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.02-PM.jpeg 1242w" sizes="(max-width: 300px) 100vw, 300px" /><br />Legend Radio – Celebrate the legend in you App comes in 8 international languages including Portuguese, Francois, Swahili, isiZulu, isiXhosa, Deutsch, Afrikaans and English to cater for a wider global audience. <br /><br />Moloisi, a scientist by training with a BSc degree from Fort Hare University worked in the Information Technology sector before branching into the media industry. <br /><br />Moloisi is known for anchoring shows such as Take 5 on SABC 1, The Big Question SABC 2, Get A Life on SABC 1, Shift on SABC 1, Special Assignment on SABC 3 and has displayed his natural acting talent on various local dramas and soaps After 9 on SABC 1, Generations on SABC 1, Skeem Saam on SABC 1, The Queen on Mzansi Magic and took his acting further in a Hollywood blockbuster Queen of Katwe alongside Lupita Nyong’O and David Oyelewo.</p>
							<div class="tagcloud qt-spacer-m"><span class="qt-title">Tagged as </span><a href="http://www.transafricaradio.net/thegetup/aaron-moloisi/" rel="tag">Aaron Moloisi</a> <a href="http://www.transafricaradio.net/thegetup/legends-radio/" rel="tag">Legends radio</a></div> 
							 
							<!-- AUTHOR PART ========================= -->
<div class="qt-post-author qt-card">
	<div class="row">
				<div class="qt-post-author-data col s10 m7 l8">
			<h6>Author</h6>
			<h4><a href="#author_page">mpeh Mzila</a></h4>
		</div>
		<div class="qt-post-author-link col s12 m3 l3 aligncenter">
			<a href="http://www.transafricaradio.net/author/mpeh/" class="qt-btn qt-btn-large qt-btn-primary">Author&#039;s archive</a>
		</div>
	</div>
</div>
<!-- AUTHOR PART END ========================= -->
						</div>
						                            <hr class="qt-spacer-m">
                            <!-- COMMENTS PART ========================= -->
<h5 class="qt-caption-small"><span>Reader&#039;s opinions</span></h5>
<div id="comments" class="comments-area comments-list">
						
		<div id="respond" class="qt-comment-respond qt-card comment-form">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="qw-page-subtitle grey-text">Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tv-personality-aaron-moloisi-launched-his-own-radio-station/#respond" style="display:none;"><i class="mdi-navigation-cancel icon-l"></i></a></small></h3><form action="http://www.transafricaradio.net/wp-comments-post.php" method="post" id="qw-commentform" class="comment-form"><p class="comment-form-comment"><label for="comment"></label><textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes">Your email address will not be published. </p><p class="comment-form-author"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></p>
<input id="email" placeholder="Email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="qw-submit" class="qt-btn qt-btn-primary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25417' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
	
</div><!-- #comments -->
                                                <hr class="qt-spacer-l">
					</div>
					<div class="qt-sidebar col s12 m3">
						<!-- SIDEBAR ================================================== -->
<div class="qt-widgets qt-sidebar-main qt-text-secondary">
	        <aside id="media_image-2" class="qt-widget qt-content-aside widget_media_image"><a href="http://www.transafricaradio.net/advertise-with-us/"><img width="300" height="265" src="http://www.transafricaradio.net/wp-content/uploads/2021/07/adspace-300x265.png" class="image wp-image-25103  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.transafricaradio.net/wp-content/uploads/2021/07/adspace-300x265.png 300w, http://www.transafricaradio.net/wp-content/uploads/2021/07/adspace-1024x904.png 1024w, http://www.transafricaradio.net/wp-content/uploads/2021/07/adspace-768x678.png 768w, http://www.transafricaradio.net/wp-content/uploads/2021/07/adspace-1536x1355.png 1536w, http://www.transafricaradio.net/wp-content/uploads/2021/07/adspace-2048x1807.png 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="qantumthemes_archives_widget-4" class="qt-widget qt-content-aside archiveswidget"><h5 class="qt-caption-small"><span>Latest news</span></h5>		<ul class="qt-archives-widget">
					<li>
							   		<a class="hide-on-med-and-down" href="http://www.transafricaradio.net/adanian-labs-to-invest-in-sa-tech-start-ups/">
						<img width="150" height="150" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-150x150.jpeg 150w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-300x300.jpeg 300w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-1024x1022.jpeg 1024w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-768x766.jpeg 768w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-690x690.jpeg 690w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-170x170.jpeg 170w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1.jpeg 1242w" sizes="(max-width: 150px) 100vw, 150px" />					</a>
									<h5 class="tit"><a href="http://www.transafricaradio.net/adanian-labs-to-invest-in-sa-tech-start-ups/">Adanian Labs to invest in SA tech start-ups</a></h5>
				
			</li>
						<li>
							   		<a class="hide-on-med-and-down" href="http://www.transafricaradio.net/youngstacpt-declares-himself-lyricist-of-the-year/">
						<img width="150" height="150" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot-2022-01-21-203004-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot-2022-01-21-203004-150x150.png 150w, http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot-2022-01-21-203004-170x170.png 170w" sizes="(max-width: 150px) 100vw, 150px" />					</a>
									<h5 class="tit"><a href="http://www.transafricaradio.net/youngstacpt-declares-himself-lyricist-of-the-year/">YOUNGSTACPT DECLARES HIMSELF LYRICIST OF THE YEAR</a></h5>
				
			</li>
						<li>
							   		<a class="hide-on-med-and-down" href="http://www.transafricaradio.net/ziiki-media-and-simnandi-records-teams-up-to-release-dj-jaivanes-compilation-of-32-track-album-titled-j1ms/">
						<img width="150" height="150" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-150x150.jpeg 150w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-300x300.jpeg 300w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-1020x1024.jpeg 1020w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-768x771.jpeg 768w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-690x690.jpeg 690w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-170x170.jpeg 170w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM.jpeg 1242w" sizes="(max-width: 150px) 100vw, 150px" />					</a>
									<h5 class="tit"><a href="http://www.transafricaradio.net/ziiki-media-and-simnandi-records-teams-up-to-release-dj-jaivanes-compilation-of-32-track-album-titled-j1ms/">DJ JAIVANE Drops a 32 track album</a></h5>
				
			</li>
						<li>
							   		<a class="hide-on-med-and-down" href="http://www.transafricaradio.net/tv-personality-aaron-moloisi-launched-his-own-radio-station/">
						<img width="150" height="150" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-150x150.jpeg 150w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-690x690.jpeg 690w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-170x170.jpeg 170w" sizes="(max-width: 150px) 100vw, 150px" />					</a>
									<h5 class="tit"><a href="http://www.transafricaradio.net/tv-personality-aaron-moloisi-launched-his-own-radio-station/">TV Personality Aaron Moloisi Launched His Own Radio Station.</a></h5>
				
			</li>
						<li>
							   		<a class="hide-on-med-and-down" href="http://www.transafricaradio.net/international-dance-group-fire-k-stars-want-to-inspire-more-youth/">
						<img width="150" height="150" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-150x150.jpg 150w, http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-690x690.jpg 690w, http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-170x170.jpg 170w" sizes="(max-width: 150px) 100vw, 150px" />					</a>
									<h5 class="tit"><a href="http://www.transafricaradio.net/international-dance-group-fire-k-stars-want-to-inspire-more-youth/">International dance group Fire K Stars want to inspire more youth.</a></h5>
				
			</li>
					
		</ul>
				</aside><aside id="qtonairwidget-widget-2" class="qt-widget qt-content-aside qtonairwidget"><h5 class="qt-caption-small"><span>Now on air</span></h5>						<div class="qtnowonairwidget qtautoupdate-element qt-widget-onair qt-card aligncenter">
												        <a href="http://www.transafricaradio.net/shows/broadway-avenue/">
					            <img width="1024" height="400" src="http://www.transafricaradio.net/wp-content/uploads/2021/02/Artboard-1-copy.jpg" class="attachment-qantumthemes-thumbnail size-qantumthemes-thumbnail wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2021/02/Artboard-1-copy.jpg 1024w, http://www.transafricaradio.net/wp-content/uploads/2021/02/Artboard-1-copy-300x117.jpg 300w, http://www.transafricaradio.net/wp-content/uploads/2021/02/Artboard-1-copy-768x300.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />					        </a>
					     								<h4 class="qt-caption-med">
								<span>Broadway Avenue</span>
							</h4>
							<h5 class="qt-onair-title">
								Broadway Avenue							</h5>
							<hr class="qt-spacer-s">
							<p class="qt-ellipsis-3 qt-small">
								Broadway Avenue is your avenue to Africa’s latest news and trends in music, fashion,
travel, and a pinch of the latest political news. Plus – the discussions are thought-
provoking and engaging, yet fun and witty.							</p>
							<hr class="qt-spacer-s">
							<a href="http://www.transafricaradio.net/shows/broadway-avenue/" class="qt-btn qt-btn-s qt-btn-secondary">Info and episodes</a>
						</div>
						</aside><aside id="qtupcomingwidget-widget-2" class="qt-widget qt-content-aside qtupcomingwidget"><h5 class="qt-caption-small"><span>Upcoming shows</span></h5>				<ul class="qt-widget-upcoming qt-upcoming-refresh">
										<li class="qt-card-s paper">
							<h5>
								<a href="http://www.transafricaradio.net/shows/the-musical-experience/">The Musical Experience</a>
							</h5>
							<p>
								12:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="http://www.transafricaradio.net/wp-content/uploads/2021/02/Artboard-1-copy-2-100x44.jpg" class="right wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2021/02/Artboard-1-copy-2-100x44.jpg 100w, http://www.transafricaradio.net/wp-content/uploads/2021/02/Artboard-1-copy-2-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.transafricaradio.net/shows/the-ratchet-drive/">The Ratchet Drive</a>
							</h5>
							<p>
								3:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="http://www.transafricaradio.net/wp-content/uploads/2021/02/drive-100x44.jpg" class="right wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2021/02/drive-100x44.jpg 100w, http://www.transafricaradio.net/wp-content/uploads/2021/02/drive-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.transafricaradio.net/shows/nostalgic-vibez/">Nostalgic Vibez</a>
							</h5>
							<p>
								6:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="http://www.transafricaradio.net/wp-content/uploads/2021/02/nasto-100x44.jpg" class="right wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2021/02/nasto-100x44.jpg 100w, http://www.transafricaradio.net/wp-content/uploads/2021/02/nasto-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.transafricaradio.net/shows/the-golden-circle/">The Golden Circle</a>
							</h5>
							<p>
								9:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="http://www.transafricaradio.net/wp-content/uploads/2021/02/circle-100x44.jpg" class="right wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2021/02/circle-100x44.jpg 100w, http://www.transafricaradio.net/wp-content/uploads/2021/02/circle-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
						</ul></aside><aside id="tag_cloud-2" class="qt-widget qt-content-aside widget_tag_cloud"><h5 class="qt-caption-small"><span>By tag</span></h5><div class="tagcloud"><a href="http://www.transafricaradio.net/thegetup/aaron-moloisi/" class="tag-cloud-link tag-link-159 tag-link-position-1" style="font-size: 12px;">Aaron Moloisi</a>
<a href="http://www.transafricaradio.net/thegetup/adanian-labs/" class="tag-cloud-link tag-link-164 tag-link-position-2" style="font-size: 12px;">Adanian Labs</a>
<a href="http://www.transafricaradio.net/thegetup/album-review/" class="tag-cloud-link tag-link-143 tag-link-position-3" style="font-size: 12px;">Album Review</a>
<a href="http://www.transafricaradio.net/thegetup/amanda-du-point/" class="tag-cloud-link tag-link-152 tag-link-position-4" style="font-size: 12px;">Amanda Du Point</a>
<a href="http://www.transafricaradio.net/thegetup/andrea-meza/" class="tag-cloud-link tag-link-149 tag-link-position-5" style="font-size: 12px;">Andrea Meza</a>
<a href="http://www.transafricaradio.net/thegetup/die-mondez/" class="tag-cloud-link tag-link-142 tag-link-position-6" style="font-size: 12px;">Die Mondez</a>
<a href="http://www.transafricaradio.net/thegetup/dj-jaivane/" class="tag-cloud-link tag-link-161 tag-link-position-7" style="font-size: 12px;">dj jAIVANE</a>
<a href="http://www.transafricaradio.net/thegetup/fire-k-stars/" class="tag-cloud-link tag-link-158 tag-link-position-8" style="font-size: 12px;">Fire K Stars</a>
<a href="http://www.transafricaradio.net/thegetup/jub-jub/" class="tag-cloud-link tag-link-151 tag-link-position-9" style="font-size: 12px;">Jub Jub</a>
<a href="http://www.transafricaradio.net/thegetup/kelly-khumalo/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 12px;">Kelly Khumalo</a>
<a href="http://www.transafricaradio.net/thegetup/kg/" class="tag-cloud-link tag-link-128 tag-link-position-11" style="font-size: 12px;">KG</a>
<a href="http://www.transafricaradio.net/thegetup/legends-radio/" class="tag-cloud-link tag-link-160 tag-link-position-12" style="font-size: 12px;">Legends radio</a>
<a href="http://www.transafricaradio.net/thegetup/lucasrap/" class="tag-cloud-link tag-link-144 tag-link-position-13" style="font-size: 12px;">Lucasrap</a>
<a href="http://www.transafricaradio.net/thegetup/macg/" class="tag-cloud-link tag-link-154 tag-link-position-14" style="font-size: 12px;">MacG</a>
<a href="http://www.transafricaradio.net/thegetup/miss-sa-2021/" class="tag-cloud-link tag-link-148 tag-link-position-15" style="font-size: 12px;">Miss SA 2021</a>
<a href="http://www.transafricaradio.net/thegetup/miss-universe/" class="tag-cloud-link tag-link-147 tag-link-position-16" style="font-size: 12px;">Miss Universe</a>
<a href="http://www.transafricaradio.net/thegetup/moja-love/" class="tag-cloud-link tag-link-157 tag-link-position-17" style="font-size: 12px;">Moja Love</a>
<a href="http://www.transafricaradio.net/thegetup/music-review/" class="tag-cloud-link tag-link-141 tag-link-position-18" style="font-size: 12px;">Music Review</a>
<a href="http://www.transafricaradio.net/thegetup/new-music/" class="tag-cloud-link tag-link-136 tag-link-position-19" style="font-size: 12px;">New Music</a>
<a href="http://www.transafricaradio.net/thegetup/nigerian-music/" class="tag-cloud-link tag-link-115 tag-link-position-20" style="font-size: 12px;">Nigerian Music</a>
<a href="http://www.transafricaradio.net/thegetup/pia-alonzo-wurtzbach/" class="tag-cloud-link tag-link-150 tag-link-position-21" style="font-size: 12px;">Pia Alonzo Wurtzbach</a>
<a href="http://www.transafricaradio.net/thegetup/podcast-and-chill/" class="tag-cloud-link tag-link-155 tag-link-position-22" style="font-size: 12px;">Podcast and Chill</a>
<a href="http://www.transafricaradio.net/thegetup/rape-allegations/" class="tag-cloud-link tag-link-156 tag-link-position-23" style="font-size: 12px;">Rape Allegations</a>
<a href="http://www.transafricaradio.net/thegetup/sahha/" class="tag-cloud-link tag-link-162 tag-link-position-24" style="font-size: 12px;">SAHHA</a>
<a href="http://www.transafricaradio.net/thegetup/sound-sultan/" class="tag-cloud-link tag-link-114 tag-link-position-25" style="font-size: 12px;">Sound Sultan</a>
<a href="http://www.transafricaradio.net/thegetup/youngsta-cpt/" class="tag-cloud-link tag-link-163 tag-link-position-26" style="font-size: 12px;">YOUNGSTA CPT</a></div>
</aside><aside id="qtcontacts-widget-4" class="qt-widget qt-content-aside qtcontactswidget"><h5 class="qt-caption-small"><span>Contacts</span></h5>

		<div class="qt-widget-contacts">

			
			
			
						
			
		</div>

		</aside>	</div>
<!-- SIDEBAR END ================================================== -->
					</div>
				</div>
			</div>
			
<!-- ======================= RELATED SECTION ======================= -->
	<div class="qt-content-primary qt-negative qt-related-section qt-vertical-padding-l">
		<div class="qt-container">
			<h5 class="qt-caption-small">
				<span>You may also like</span>
			</h5>
			<div class="qt-related-list row">
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.transafricaradio.net/thegetup/news/" rel="category tag">News</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 0<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.transafricaradio.net/adanian-labs-to-invest-in-sa-tech-start-ups/" class="qt-text-shadow">
						Adanian Labs to invest in SA tech start-ups					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.transafricaradio.net/author/libimbizane/" title="Posts by Libimbi zane" rel="author">Libimbi zane</a></p>
		<p class="qt-date">January 21, 2022</p>
	</div>
</div>			<a href="http://www.transafricaradio.net/adanian-labs-to-invest-in-sa-tech-start-ups/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-1024x1022.jpeg">
	            <img width="1024" height="1022" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-1024x1022.jpeg" class="img-responsive activator wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-1024x1022.jpeg 1024w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-300x300.jpeg 300w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-150x150.jpeg 150w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-768x766.jpeg 768w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-690x690.jpeg 690w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1-170x170.jpeg 170w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.41.59-PM-1.jpeg 1242w" sizes="(max-width: 1024px) 100vw, 1024px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.transafricaradio.net/thegetup/uncategorized/" rel="category tag">Uncategorized</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 0<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.transafricaradio.net/ziiki-media-and-simnandi-records-teams-up-to-release-dj-jaivanes-compilation-of-32-track-album-titled-j1ms/" class="qt-text-shadow">
						DJ JAIVANE Drops a 32 track album					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.transafricaradio.net/author/mpeh/" title="Posts by mpeh Mzila" rel="author">mpeh Mzila</a></p>
		<p class="qt-date">January 21, 2022</p>
	</div>
</div>			<a href="http://www.transafricaradio.net/ziiki-media-and-simnandi-records-teams-up-to-release-dj-jaivanes-compilation-of-32-track-album-titled-j1ms/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-1020x1024.jpeg">
	            <img width="1020" height="1024" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-1020x1024.jpeg" class="img-responsive activator wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-1020x1024.jpeg 1020w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-300x300.jpeg 300w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-150x150.jpeg 150w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-768x771.jpeg 768w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM-170x170.jpeg 170w, http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.20.13-PM.jpeg 1242w" sizes="(max-width: 1020px) 100vw, 1020px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.transafricaradio.net/thegetup/news/music-content/" rel="category tag">Music Content</a></li><li><a href="http://www.transafricaradio.net/thegetup/news/" rel="category tag">News</a></li><li><a href="http://www.transafricaradio.net/thegetup/uncategorized/" rel="category tag">Uncategorized</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 0<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.transafricaradio.net/international-dance-group-fire-k-stars-want-to-inspire-more-youth/" class="qt-text-shadow">
						International dance group Fire K Stars want to inspire more youth.					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.transafricaradio.net/author/mpeh/" title="Posts by mpeh Mzila" rel="author">mpeh Mzila</a></p>
		<p class="qt-date">January 21, 2022</p>
	</div>
</div>			<a href="http://www.transafricaradio.net/international-dance-group-fire-k-stars-want-to-inspire-more-youth/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-1024x957.jpg">
	            <img width="1024" height="957" src="http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-1024x957.jpg" class="img-responsive activator wp-post-image" alt="" srcset="http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-1024x957.jpg 1024w, http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-300x280.jpg 300w, http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1-768x718.jpg 768w, http://www.transafricaradio.net/wp-content/uploads/2022/01/Screenshot_20211228-134730_Instagram-1.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
							</div>
		</div>
	</div>
			<!-- ======================= PREV POST SECTION ======================= -->
			<div class="qt-content-primary-dark qt-prevnext-posts qt-negative">
				<h4 class="qt-title center qt-vertical-padding-m">
					Continue reading				</h4>
				<div class="row qt-nopadding">
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Next post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="http://www.transafricaradio.net/tv-personality-aaron-moloisi-launched-his-own-radio-station/" class="qt-text-shadow">
						TV Personality Aaron Moloisi Launched His Own Radio Station.					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="http://www.transafricaradio.net/tv-personality-aaron-moloisi-launched-his-own-radio-station/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-832x1024.jpeg">
	            <img src="http://www.transafricaradio.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-21-at-8.11.04-PM-832x1024.jpeg" width="http://832" height="http://1024" alt="Thumbnail">
	        </div>
	     	</div>
</div>
<!-- POST ITEM END ========================= -->					</div>
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Previous post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="http://www.transafricaradio.net/jub-jub-faces-backlash-after-macg-podcast-airs/" class="qt-text-shadow">
						Jub Jub faces backlash after MacG podcast airs					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="http://www.transafricaradio.net/jub-jub-faces-backlash-after-macg-podcast-airs/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.transafricaradio.net/wp-content/uploads/2021/12/EA2C09E8-6358-450A-9DAF-838A6B615D35-1024x997.jpeg">
	            <img src="http://www.transafricaradio.net/wp-content/uploads/2021/12/EA2C09E8-6358-450A-9DAF-838A6B615D35-1024x997.jpeg" width="http://1024" height="http://997" alt="Thumbnail">
	        </div>
	     	</div>
</div>
<!-- POST ITEM END ========================= -->					</div>
				</div>
			</div>
		</div>
			</div><!-- .qt-main end -->
	
 <div id="qtfooterwidgets" class="qt-footer qt-footerwidgets">

                <div class="qt-section qt-footer-widgets">
                <div class="qt-container">
                    <h2 class="qt-footer-logo">
                        <a href="http://www.transafricaradio.net" class="brand-logo qt-logo-text">
                            <img src="http://www.transafricaradio.net/wp-content/uploads/2019/07/TARLogo-1.png" alt="Home">                        </a>
                    </h2>


                    <div id="qtfooterwidgetscontainer" class="qt-widgets qt-widgets-footer  qt-spacer-m qt-masonry row">
                        <aside id="search-4" class="qt-widget col qt-ms-item widget_search"><h5 class="qt-caption-small"><span>Search<span></h5><form method="get" class="form-horizontal qw-searchform" action="http://www.transafricaradio.net/" role="search">
	<input value="" name="s" placeholder="Type and press enter &hellip;" type="text" />
</form>
</aside><aside id="qtcontacts-widget-3" class="qt-widget col qt-ms-item qtcontactswidget"><h5 class="qt-caption-small"><span>Contacts<span></h5>

		<div class="qt-widget-contacts">

								<p>
						<i class="qticon-home"></i><a href="http://www.transafricaradio.net">www.transafricaradio.net</a>
					</p>
					
								<p>
						<i class="qticon-phone"></i><a href="tel:+27114477176">+27 11 447 7176</a>
					</p>
					
								<p>
						<i class="qticon-at-sign"></i><a href="mailto:info@transafricaradio.net">info@transafricaradio.net</a>
					</p>
					
								<p>
						<i class="qticon-location"></i><a href="http://maps.google.com/?q=52+Keyes+Ave,+RosebankJohannesburg,+2196" target="_blank">52 Keyes Ave, Rosebank														<br><i class="qticon-location qt-invisible"></i>Johannesburg, 2196														</a>
					</p>
								
			
		</div>

		</aside><aside id="qtaboutwidget-widget-2" class="qt-widget col qt-ms-item qtaboutwidget"><h5 class="qt-caption-small"><span>About us<span></h5>		<div class="qt-widget-about">
			<p>
				TransAfrica Radio has been at the forefront of digital Radio on the African continent since 2000 and the TransAfrica Radio brand is a respected name within the community of opinion makers, early adopters of trends & technology and Influencers.				<br>
				<a href="http://www.transafricaradio.net/">Read more <i class="dripicons-arrow-thin-right"></i></a>			</p>
		</div>
		</aside>                    </div>



                </div>

                            </div>
        

    <div class="qt-footer-bottom qt-content-primary-dark">
    	<div class="qt-container">
    		<div class="row">
    			<div class="col s12 m12 l8">
                        				<ul class="qt-menu-footer qt-small qt-list-chevron ">
                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3924"><a href="http://www.transafricaradio.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a href="http://www.transafricaradio.net/africatop40/">African Top 40</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-shows menu-item-has-children menu-item-3961"><a href="http://www.transafricaradio.net/shows/">Shows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3679"><a href="http://www.transafricaradio.net/archive-podcast-page/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4341"><a href="http://www.transafricaradio.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="http://www.transafricaradio.net/tartv-2/">Tar. TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5511"><a href="http://www.transafricaradio.net/gallery/">gallery</a></li>
 
    				</ul>
    			</div>
    			<div class="col s12 m12 l4">
    				<ul class="qt-menu-social">
	    				                    </ul>
    			</div>
    		</div>
    	</div>
        
    </div>

</div>		<div id="channelslist" class="side-nav qt-content-primary qt-right-sidebar" >
		<a href="#" class="qt-btn qt-btn-secondary button-playlistswitch-close qt-close-sidebar-right" data-activates="channelslist"><i class="icon dripicons-cross"></i></a>
		<!-- PLAYER ========================= -->

	
	<div id="qtplayercontainer" data-playervolume="true" data-accentcolor="#d32227" data-accentcolordark="#1d4359" data-textcolor="#ffffff" data-soundmanagerurl="http://www.transafricaradio.net/wp-content/themes/onair2/components/soundmanager/swf/" class="qt-playercontainer qt-playervolume qt-clearfix qt-content-primary">
		<div class="qt-playercontainer-content qt-vertical-padding-m">
			<div class="qt-playercontainer-header">
				<h3 id="qtradiotitle" class="qt-text-shadow qt-spacer-s" >Transafrica Radio</h3>
				<h4 id="qtradiosubtitle" class="qt-thin qt-text-shadow small"></h4>
			</div>
			
			<div class="qt-playercontainer-musicplayer" id="qtmusicplayer">
				<div class="qt-musicplayer">
					<div class="ui360 ui360-vis qt-ui360">
						<a id="playerlink" href="http://iceant.antfarm.co.za:8000/TransAfricaRadio"></a>
					</div>
				</div>
			</div>
			<div id="qtPlayerTrackInfo" class="qt-playercontainer-data qt-container qt-text-shadow small">
				<h6 class="qt-inline-textdeco">
					<span>Current track</span>
				</h6>
				<div class="qt-t qt-current-track">
					<h5 id="qtFeedPlayerTrack">TITLE</h5>
					<h6  class="qt-small" id="qtFeedPlayerAuthor">ARTIST</h6>
				</div>
				<hr class="qt-inline-textdeco">
			</div>
		
			
		</div>

		

	</div>
	<!-- this is for xml radio feed -->
	<div id="qtShoutcastFeedData" class="hidden" data-style="" data-channel="1" data-useproxy=""data-icecasturl="" data-icecastmountpoint="" data-radiodotco="" data-airtime="" data-radionomy="" data-textfeed="" data-host="" data-port="" data-channel=""></div>
	


<!-- PLAYER END ========================= -->
		<!-- CHANNELS LIST ========================= -->
<div id="qtchannelslistcontainer" class="qt-part-channels-list qt-content-primary">
	<ul id="qtchannelslist" class="qt-content-aside qt-channelslist qt-negative">
					<li class="qt-channel">
				<a id="" href="#!" class="qt-ellipsis" 
					data-title="Transafrica Radio" 
					data-subtitle="" 
										data-logo="3930" 
					data-playtrack="http://iceant.antfarm.co.za:8000/TransAfricaRadio"
					data-host=""
					data-port=""
					data-channel=""
					data-icecasturl="" 
					data-icecastmountpoint="" 
					data-radiodotco="" 
					data-airtime="" 
					data-radionomy="" 
					data-textfeed=""
					data-stats_path=""
					data-played_path=""
					data-channel="">
											<img src="http://www.transafricaradio.net/wp-content/uploads/2019/04/TARLogo-170x170.png" class="qt-radiologo dripicons-media-play" alt="logo" width="170" height="170">
										<i class="dripicons-media-play"></i>
					Transafrica Radio				</a>

			</li>
					
	</ul>
</div>
<!-- CHANNELS LIST END ========================= -->
	</div>
	      
		
        

        <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.transafricaradio.net/wp-admin/admin-ajax.php";
</script>
	<div id="qantumthemesproxyurl" class="qt-hidden" data-proxyurl="http://www.transafricaradio.net"></div>
	<link rel='stylesheet' id='so-css-onair2-css'  href='http://www.transafricaradio.net/wp-content/uploads/so-css/so-css-onair2.css?ver=1570536807' type='text/css' media='all' />
<script type='text/javascript' src='http://www.transafricaradio.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/js/modernizr-2.8.3-respond-1.4.2.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/js/materializecss/bin/materialize.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/js/jquerycookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/slick/slick.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/countdown/js/jquery.knob.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/countdown/js/jquery.throttle.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/countdown/js/jquery.classycountdown.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/soundmanager/script/excanvas.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/soundmanager/script/berniecode-animator.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/soundmanager/script/soundmanager2-nodebug.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/soundmanager/script/shoutcast.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/script/qt-360player-volumecontroller.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/popup/popup.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/fitvids/jquery.fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/components/skrollr/skrollr.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/themes/onair2/js/qt-main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-ajax-pageload/js/qt-ajax-pageload.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.transafricaradio.net\/wp-admin\/admin-ajax.php","nonce":"c92ac9e67b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-loveit/js/qt-loveit.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-places/inc/frontend/assets/min/script-min.js?ver=5.4.9'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-swipebox/swipebox/js/jquery.swipebox.min.js?ver=5.4.9'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-videogalleries/assets/jquery.quicksand.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-videogalleries/assets/jquery.easing.1.3.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-videogalleries/assets/jquery-css-transform.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-videogalleries/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/qt-videogalleries/assets/vdl-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.transafricaradio.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2'></script>
<script type='text/javascript' src='http://www.transafricaradio.net/wp-includes/js/wp-embed.min.js?ver=5.4.9'></script>
    </body>
</html>
